Script Simple Load Balance Mikrotik Metode NTH

Script Simple Load Balance Mikrotik Metode NTH

Kali ini akan saya bagikan script simple untuk load balancing mikrotik metode NTH. Load balancing adalah menyatukan beberapa koneksi internet menjadi 1 dalam suatu network.

Baca Juga : Membuat Station TV Online Sendiri Menggunakan NSV Tools

Berikut ini Script Load Balance Mikrotik Metode NTH

Mangle

/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=con1 passthrough=yes connection-state=new in-interface=lan nth=2,1
add chain=prerouting action=mark-routing new-routing-mark=con1 passthrough=no in-interface=lan connection-mark=con1
add chain=prerouting action=mark-connection new-connection-mark=con2 passthrough=yes connection-state=new in-interface=lan
add chain=prerouting action=mark-routing new-routing-mark=con2 passthrough=no in-interface=lan connection-mark=con2

Route

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.100.1 distance=1 scope=255 target-scope=10 routing-mark=con1
add dst-address=0.0.0.0/0 gateway=192.168.200.1 distance=1 scope=255 target-scope=10 routing-mark=con2

Firewall

/ip firewall nat
add chain=srcnat action=masquerade connection-mark=con1
add chain=srcnat action=masquerade connection-mark=con2

Itulah Script Simple Load Balance Mikrotik Metode NTH. Semoga bermanfaat

Den Bagus APhe Penulis

Komentar

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *